<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.alanbaxteronline.com/xmlrpc.php" />
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://www.alanbaxteronline.com';var et_post_id='12342';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>DEVOURING DARK book launches - Sydney, Brisbane, Canberra - Alan Baxter - Warrior Scribe</title>

<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//]]>	
</script>


<link rel="canonical" href="https://www.alanbaxteronline.com/devouring-dark-book-launches-sydney-brisbane-canberra/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DEVOURING DARK book launches - Sydney, Brisbane, Canberra - Alan Baxter - Warrior Scribe" />
<meta property="og:description" content="My new urban horror thriller novel, DEVOURING DARK, comes out from Grey Matter Press in November. To celebrate I&#8217;m having a trio of launch events &#8211; one in Sydney, one in Brisbane, one in Canberra. It&#8217;ll be heaps of fun, there&#8217;ll be booze and giveaways as well as the obvious chance to buy a copy &hellip;" />
<meta property="og:url" content="https://www.alanbaxteronline.com/devouring-dark-book-launches-sydney-brisbane-canberra/" />
<meta property="og:site_name" content="Alan Baxter - Warrior Scribe" />
<meta property="article:section" content="Book Tour" />
<meta property="article:published_time" content="2018-08-30T23:58:39+00:00" />
<meta property="og:image" content="https://www.alanbaxteronline.com/wp-content/uploads/Devouring-Dark-launch-tour-poster-copy.jpg" />
<meta property="og:image:secure_url" content="https://www.alanbaxteronline.com/wp-content/uploads/Devouring-Dark-launch-tour-poster-copy.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="My new urban horror thriller novel, DEVOURING DARK, comes out from Grey Matter Press in November. To celebrate I&#8217;m having a trio of launch events &#8211; one in Sydney, one in Brisbane, one in Canberra. It&#8217;ll be heaps of fun, there&#8217;ll be booze and giveaways as well as the obvious chance to buy a copy [&hellip;]" />
<meta name="twitter:title" content="DEVOURING DARK book launches - Sydney, Brisbane, Canberra - Alan Baxter - Warrior Scribe" />
<meta name="twitter:image" content="https://www.alanbaxteronline.com/wp-content/uploads/Devouring-Dark-launch-tour-poster-copy-300x250.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alan Baxter - Warrior Scribe &raquo; Feed" href="https://www.alanbaxteronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alan Baxter - Warrior Scribe &raquo; Comments Feed" href="https://www.alanbaxteronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alan Baxter - Warrior Scribe &raquo; DEVOURING DARK book launches &#8211; Sydney, Brisbane, Canberra Comments Feed" href="https://www.alanbaxteronline.com/devouring-dark-book-launches-sydney-brisbane-canberra/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.alanbaxteronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Divi v.3.12.2" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='divi-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://www.alanbaxteronline.com/wp-content/themes/Divi/style.css?ver=3.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//www.alanbaxteronline.com/wp-content/uploads/pum/pum-site-styles.css?generated=1532396683&#038;ver=1.7.29' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.alanbaxteronline.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.alanbaxteronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.alanbaxteronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.alanbaxteronline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.8.1'></script>
<link rel='https://api.w.org/' href='https://www.alanbaxteronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.alanbaxteronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.alanbaxteronline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.alanbaxteronline.com/?p=12342' />
<link rel="alternate" type="application/json+oembed" href="https://www.alanbaxteronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alanbaxteronline.com%2Fdevouring-dark-book-launches-sydney-brisbane-canberra%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.alanbaxteronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alanbaxteronline.com%2Fdevouring-dark-book-launches-sydney-brisbane-canberra%2F&#038;format=xml" />

<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["book-tour"],"pagePostAuthor":"alan"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PXGBX8');//]]>
</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="icon" href="https://www.alanbaxteronline.com/wp-content/uploads/2017/03/cropped-AB-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.alanbaxteronline.com/wp-content/uploads/2017/03/cropped-AB-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.alanbaxteronline.com/wp-content/uploads/2017/03/cropped-AB-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.alanbaxteronline.com/wp-content/uploads/2017/03/cropped-AB-logo-270x270.jpg" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.alanbaxteronline.com/wp-content/cache/et/global/et-divi-customizer-global-15356735210384.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-12342 single-format-standard et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_cover_background et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PXGBX8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<br style="display:none;">
<div id="page-container">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://www.alanbaxteronline.com/">
<img src="/wp-content/uploads/2017/03/cropped-AB-logo-192x192.jpg" alt="Alan Baxter - Warrior Scribe" id="logo" data-height-percentage="54" />
</a>
</div>
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-10977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10977"><a href="https://www.alanbaxteronline.com/">Home</a></li>
<li id="menu-item-10913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10913"><a href="https://www.alanbaxteronline.com/about-alan/">About Alan</a>
<ul class="sub-menu">
<li id="menu-item-10923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10923"><a href="https://www.alanbaxteronline.com/about-alan/bibliography/">Bibliography</a></li>
</ul>
</li>
<li id="menu-item-10912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10912"><a href="https://www.alanbaxteronline.com/dark-shorts/">Free Stories</a>
<ul class="sub-menu">
<li id="menu-item-10926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10926"><a href="https://www.alanbaxteronline.com/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-10914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10914"><a href="https://www.alanbaxteronline.com/books/">My Books</a>
<ul class="sub-menu">
<li id="menu-item-10943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10943"><a href="https://www.alanbaxteronline.com/books/bound/">Alex Caine 1 &#8211; Bound</a></li>
<li id="menu-item-10948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10948"><a href="https://www.alanbaxteronline.com/books/obsidian/">Alex Caine 2 &#8211; Obsidian</a></li>
<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://www.alanbaxteronline.com/books/abduction/">Alex Caine 3 &#8211; Abduction</a></li>
<li id="menu-item-10950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10950"><a href="https://www.alanbaxteronline.com/books/realmshift/">The Balance 1 &#8211; RealmShift</a></li>
<li id="menu-item-10947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10947"><a href="https://www.alanbaxteronline.com/books/magesign/">The Balance 2 &#8211; MageSign</a></li>
<li id="menu-item-11069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11069"><a href="https://www.alanbaxteronline.com/books/the-book-club/">The Book Club</a></li>
<li id="menu-item-10944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10944"><a href="https://www.alanbaxteronline.com/books/crow-shine/">Crow Shine</a></li>
<li id="menu-item-12315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12315"><a href="https://www.alanbaxteronline.com/books/devouring-dark/">Devouring Dark</a></li>
<li id="menu-item-10946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10946"><a href="https://www.alanbaxteronline.com/books/ghost-of-the-black/">Ghost Of The Black</a></li>
<li id="menu-item-11940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11940"><a href="https://www.alanbaxteronline.com/books/hidden-city/">Hidden City</a></li>
<li id="menu-item-12171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12171"><a href="https://www.alanbaxteronline.com/books/manifest-recall/">Manifest Recall</a></li>
<li id="menu-item-10952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952"><a href="https://www.alanbaxteronline.com/books/write-fight/">Write The Fight Right</a></li>
<li id="menu-item-10942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10942"><a href="https://www.alanbaxteronline.com/books/blood-codex/">Jake Crowley 1 &#8211; Blood Codex</a></li>
<li id="menu-item-11686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11686"><a href="https://www.alanbaxteronline.com/books/anubis-key/">Jake Crowley 2 &#8211; Anubis Key</a></li>
<li id="menu-item-10949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10949"><a href="https://www.alanbaxteronline.com/books/primordial/">Sam Aston 1 &#8211; Primordial</a></li>
<li id="menu-item-12274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12274"><a href="https://www.alanbaxteronline.com/books/overlord/">Sam Aston 2 &#8211; Overlord</a></li>
<li id="menu-item-10945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10945"><a href="https://www.alanbaxteronline.com/books/dark-rite/">Dark Rite</a></li>
</ul>
</li>
<li id="menu-item-10911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10911"><a href="https://www.alanbaxteronline.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-10924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10924"><a href="https://www.alanbaxteronline.com/contact/appearances/">Appearances</a></li>
<li id="menu-item-10925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10925"><a href="https://www.alanbaxteronline.com/contact/writing-workshops-alan-baxter/">Writing Workshops</a></li>
</ul>
</li>
<li id="menu-item-10910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10910"><a href="https://www.alanbaxteronline.com/press-kit/">Press Kit</a></li>
<li id="menu-item-10894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10894"><a href="https://www.alanbaxteronline.com/blog/">Blog</a></li>
<li id="menu-item-10940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10940"><a href="https://www.amazon.com/Alan-Baxter/e/B002BOBQFQ/"><img src="/wp-content/uploads/social-icons/icon-amazon.png" width="25" height="25" class="alignnone size-full wp-image-735" style="margin-bottom:-7px;" title="Amazon"></a></li>
<li id="menu-item-10937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10937"><a href="https://www.facebook.com/alanbaxterauthor/"><img src="/wp-content/uploads/social-icons/icon-facebook.png" width="25" height="25" class="alignnone size-full wp-image-735" style="margin-bottom:-7px;" title="Facebook"></a></li>
<li id="menu-item-10938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10938"><a href="https://twitter.com/AlanBaxter"><img src="/wp-content/uploads/social-icons/icon-twitter.png" width="25" height="25" class="alignnone size-full wp-image-735" style="margin-bottom:-7px;" title="Twitter"></a></li>
<li id="menu-item-10939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10939"><a href="https://www.instagram.com/warrior_scribe/"><img src="/wp-content/uploads/social-icons/icon-instagram.png" width="25" height="25" class="alignnone size-full wp-image-735" style="margin-bottom:-7px;" title="Instagram"></a></li>
</ul> </nav>
<div id="et_top_search">
<span id="et_search_icon"></span>
</div>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://www.alanbaxteronline.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-12342" class="et_pb_post post-12342 post type-post status-publish format-standard hentry category-book-tour">
<div class="et_post_meta_wrapper">
<h1 class="entry-title">DEVOURING DARK book launches &#8211; Sydney, Brisbane, Canberra</h1>
<p class="post-meta"><span class="published">Aug 30, 2018</span> | <a href="https://www.alanbaxteronline.com/category/book-tour/" rel="category tag">Book Tour</a> | <span class="comments-number"><a href="https://www.alanbaxteronline.com/devouring-dark-book-launches-sydney-brisbane-canberra/#respond">0 comments</a></span></p>
</div> 
<div class="entry-content">
<p>My new urban horror thriller novel, <a href="https://www.alanbaxteronline.com/books/devouring-dark/">DEVOURING DARK</a>, comes out from Grey Matter Press in November. To celebrate I&#8217;m having a trio of launch events &#8211; one in Sydney, one in Brisbane, one in Canberra. It&#8217;ll be heaps of fun, there&#8217;ll be booze and giveaways as well as the obvious chance to buy a copy and get it signed. In Sydney I&#8217;ll be hosted by Galaxy Bookshop and Joanne Anderton. In Brisbane it&#8217;ll be Avid Reader bookshop and Angela Slatter. In Canberra it&#8217;ll be at Harry Hartog in Woden with Kaaron Warren. I can&#8217;t wait! I&#8217;ve made a Facebook event for each one, so click <em>Interested</em> or <em>Going</em> on the city of your choice and you&#8217;ll get reminders, etc. Here are the events:</p>
<p>Sydney: <a href="https://www.facebook.com/events/2140703786255821/">https://www.facebook.com/events/2140703786255821/ </a></p>
<p>Brisbane: <a href="https://www.facebook.com/events/446227889219714/">https://www.facebook.com/events/446227889219714/ </a></p>
<p>Canberra: <a href="https://www.facebook.com/events/263826920915836/">https://www.facebook.com/events/263826920915836/ </a></p>
<p>I hope to see you there!</p>
<p style="text-align: center;"><a href="https://www.alanbaxteronline.com/wp-content/uploads/Devouring-Dark-launch-tour-poster-copy.jpg"><img class="aligncenter size-medium wp-image-12343" src="https://www.alanbaxteronline.com/wp-content/uploads/Devouring-Dark-launch-tour-poster-copy-300x250.jpg" alt="" width="300" height="250" srcset="https://www.alanbaxteronline.com/wp-content/uploads/Devouring-Dark-launch-tour-poster-copy-300x250.jpg 300w, https://www.alanbaxteronline.com/wp-content/uploads/Devouring-Dark-launch-tour-poster-copy-768x640.jpg 768w, https://www.alanbaxteronline.com/wp-content/uploads/Devouring-Dark-launch-tour-poster-copy-1024x853.jpg 1024w, https://www.alanbaxteronline.com/wp-content/uploads/Devouring-Dark-launch-tour-poster-copy-1080x900.jpg 1080w, https://www.alanbaxteronline.com/wp-content/uploads/Devouring-Dark-launch-tour-poster-copy.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>Click for a bigger image!</p>
</div> 
<div class="et_post_meta_wrapper">

<section id="comment-wrap">
<div id="comment-section" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/devouring-dark-book-launches-sydney-brisbane-canberra/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.alanbaxteronline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p style="clear: both;" class="subscribe-to-comments">
<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
<label for="subscribe">Notify me of followup comments via e-mail</label>
</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='12342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6ab4dbf37" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </section> </div> 
</article> 
</div> 
<div id="sidebar">
<div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.alanbaxteronline.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></div>  <div id="recent-posts-2" class="et_pb_widget widget_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul>
<li>
<a href="https://www.alanbaxteronline.com/devouring-dark-book-launches-sydney-brisbane-canberra/">DEVOURING DARK book launches &#8211; Sydney, Brisbane, Canberra</a>
</li>
<li>
<a href="https://www.alanbaxteronline.com/devouring-dark-cover-reveal/">Devouring Dark cover reveal!</a>
</li>
<li>
<a href="https://www.alanbaxteronline.com/manifest-recall-is-out-now/">MANIFEST RECALL is out now!</a>
</li>
<li>
<a href="https://www.alanbaxteronline.com/supanova-sydney-and-perth-schedules/">Supanova Sydney and Perth schedules</a>
</li>
<li>
<a href="https://www.alanbaxteronline.com/manifest-recall-cover-reveal-excerpt-contest-and-pre-order/">Manifest Recall cover reveal, excerpt, contest, and pre-order!</a>
</li>
</ul>
</div> <div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">alan</span> on <a href="https://www.alanbaxteronline.com/devouring-dark-cover-reveal/#comment-7389">Devouring Dark cover reveal!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.scifiandscary.com' rel='external nofollow' class='url'>Lilyn George</a></span> on <a href="https://www.alanbaxteronline.com/devouring-dark-cover-reveal/#comment-7388">Devouring Dark cover reveal!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://dan.rabarts.com/2018/05/may-update-on-all-the-things/' rel='external nofollow' class='url'>May Update on All The Things | dan.rabarts.com</a></span> on <a href="https://www.alanbaxteronline.com/overcoming-isolation-guest-post-dan-rabarts/#comment-6733">Overcoming Isolation &#8211; guest post from Dan Rabarts</a></li><li class="recentcomments"><span class="comment-author-link">Steve</span> on <a href="https://www.alanbaxteronline.com/editors-should-really-proof-read-headlines/#comment-6480">Editors should really proof read headlines</a></li><li class="recentcomments"><span class="comment-author-link">Steve</span> on <a href="https://www.alanbaxteronline.com/editors-should-really-proof-read-headlines/#comment-6479">Editors should really proof read headlines</a></li></ul></div> <div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <ul>
<li><a href='https://www.alanbaxteronline.com/2018/08/'>August 2018</a></li>
<li><a href='https://www.alanbaxteronline.com/2018/06/'>June 2018</a></li>
<li><a href='https://www.alanbaxteronline.com/2018/05/'>May 2018</a></li>
<li><a href='https://www.alanbaxteronline.com/2018/04/'>April 2018</a></li>
<li><a href='https://www.alanbaxteronline.com/2018/03/'>March 2018</a></li>
<li><a href='https://www.alanbaxteronline.com/2018/02/'>February 2018</a></li>
<li><a href='https://www.alanbaxteronline.com/2018/01/'>January 2018</a></li>
<li><a href='https://www.alanbaxteronline.com/2017/12/'>December 2017</a></li>
<li><a href='https://www.alanbaxteronline.com/2017/11/'>November 2017</a></li>
<li><a href='https://www.alanbaxteronline.com/2017/10/'>October 2017</a></li>
<li><a href='https://www.alanbaxteronline.com/2017/08/'>August 2017</a></li>
<li><a href='https://www.alanbaxteronline.com/2017/07/'>July 2017</a></li>
<li><a href='https://www.alanbaxteronline.com/2017/06/'>June 2017</a></li>
<li><a href='https://www.alanbaxteronline.com/2017/05/'>May 2017</a></li>
<li><a href='https://www.alanbaxteronline.com/2017/04/'>April 2017</a></li>
<li><a href='https://www.alanbaxteronline.com/2017/01/'>January 2017</a></li>
<li><a href='https://www.alanbaxteronline.com/2016/11/'>November 2016</a></li>
<li><a href='https://www.alanbaxteronline.com/2016/10/'>October 2016</a></li>
<li><a href='https://www.alanbaxteronline.com/2016/09/'>September 2016</a></li>
<li><a href='https://www.alanbaxteronline.com/2016/08/'>August 2016</a></li>
<li><a href='https://www.alanbaxteronline.com/2016/07/'>July 2016</a></li>
<li><a href='https://www.alanbaxteronline.com/2016/06/'>June 2016</a></li>
<li><a href='https://www.alanbaxteronline.com/2016/05/'>May 2016</a></li>
<li><a href='https://www.alanbaxteronline.com/2016/04/'>April 2016</a></li>
<li><a href='https://www.alanbaxteronline.com/2016/03/'>March 2016</a></li>
<li><a href='https://www.alanbaxteronline.com/2016/02/'>February 2016</a></li>
<li><a href='https://www.alanbaxteronline.com/2016/01/'>January 2016</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/12/'>December 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/11/'>November 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/10/'>October 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/09/'>September 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/08/'>August 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/07/'>July 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/06/'>June 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/05/'>May 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/04/'>April 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/03/'>March 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/02/'>February 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2015/01/'>January 2015</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/12/'>December 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/11/'>November 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/10/'>October 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/09/'>September 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/08/'>August 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/07/'>July 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/06/'>June 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/05/'>May 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/04/'>April 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/03/'>March 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/02/'>February 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2014/01/'>January 2014</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/12/'>December 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/11/'>November 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/10/'>October 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/09/'>September 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/08/'>August 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/07/'>July 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/06/'>June 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/05/'>May 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/04/'>April 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/03/'>March 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/02/'>February 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2013/01/'>January 2013</a></li>
<li><a href='https://www.alanbaxteronline.com/2012/12/'>December 2012</a></li>
<li><a href='https://www.alanbaxteronline.com/2012/11/'>November 2012</a></li>
<li><a href='https://www.alanbaxteronline.com/2012/10/'>October 2012</a></li>
<li><a href='https://www.alanbaxteronline.com/2012/09/'>September 2012</a></li>
<li><a href='https://www.alanbaxteronline.com/2012/08/'>August 2012</a></li>
<li><a href='https://www.alanbaxteronline.com/2012/07/'>July 2012</a></li>
<li><a href='https://www.alanbaxteronline.com/2012/05/'>May 2012</a></li>
<li><a href='https://www.alanbaxteronline.com/2012/04/'>April 2012</a></li>
<li><a href='https://www.alanbaxteronline.com/2012/03/'>March 2012</a></li>
<li><a href='https://www.alanbaxteronline.com/2012/02/'>February 2012</a></li>
<li><a href='https://www.alanbaxteronline.com/2012/01/'>January 2012</a></li>
<li><a href='https://www.alanbaxteronline.com/2011/11/'>November 2011</a></li>
<li><a href='https://www.alanbaxteronline.com/2011/10/'>October 2011</a></li>
<li><a href='https://www.alanbaxteronline.com/2011/09/'>September 2011</a></li>
<li><a href='https://www.alanbaxteronline.com/2011/08/'>August 2011</a></li>
<li><a href='https://www.alanbaxteronline.com/2011/07/'>July 2011</a></li>
<li><a href='https://www.alanbaxteronline.com/2011/04/'>April 2011</a></li>
<li><a href='https://www.alanbaxteronline.com/2011/02/'>February 2011</a></li>
<li><a href='https://www.alanbaxteronline.com/2011/01/'>January 2011</a></li>
<li><a href='https://www.alanbaxteronline.com/2010/11/'>November 2010</a></li>
<li><a href='https://www.alanbaxteronline.com/2010/10/'>October 2010</a></li>
<li><a href='https://www.alanbaxteronline.com/2010/08/'>August 2010</a></li>
<li><a href='https://www.alanbaxteronline.com/2010/07/'>July 2010</a></li>
<li><a href='https://www.alanbaxteronline.com/2010/05/'>May 2010</a></li>
<li><a href='https://www.alanbaxteronline.com/2010/04/'>April 2010</a></li>
<li><a href='https://www.alanbaxteronline.com/2010/03/'>March 2010</a></li>
<li><a href='https://www.alanbaxteronline.com/2010/02/'>February 2010</a></li>
<li><a href='https://www.alanbaxteronline.com/2010/01/'>January 2010</a></li>
<li><a href='https://www.alanbaxteronline.com/2009/12/'>December 2009</a></li>
<li><a href='https://www.alanbaxteronline.com/2009/11/'>November 2009</a></li>
<li><a href='https://www.alanbaxteronline.com/2009/10/'>October 2009</a></li>
<li><a href='https://www.alanbaxteronline.com/2009/08/'>August 2009</a></li>
<li><a href='https://www.alanbaxteronline.com/2009/07/'>July 2009</a></li>
<li><a href='https://www.alanbaxteronline.com/2009/06/'>June 2009</a></li>
<li><a href='https://www.alanbaxteronline.com/2009/05/'>May 2009</a></li>
<li><a href='https://www.alanbaxteronline.com/2009/04/'>April 2009</a></li>
<li><a href='https://www.alanbaxteronline.com/2009/03/'>March 2009</a></li>
<li><a href='https://www.alanbaxteronline.com/2009/02/'>February 2009</a></li>
<li><a href='https://www.alanbaxteronline.com/2009/01/'>January 2009</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/12/'>December 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/11/'>November 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/10/'>October 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/09/'>September 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/08/'>August 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/07/'>July 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/06/'>June 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/05/'>May 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/04/'>April 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/03/'>March 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/02/'>February 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2008/01/'>January 2008</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/12/'>December 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/11/'>November 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/10/'>October 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/09/'>September 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/08/'>August 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/07/'>July 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/06/'>June 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/05/'>May 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/04/'>April 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/03/'>March 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/02/'>February 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2007/01/'>January 2007</a></li>
<li><a href='https://www.alanbaxteronline.com/2006/12/'>December 2006</a></li>
<li><a href='https://www.alanbaxteronline.com/2006/11/'>November 2006</a></li>
<li><a href='https://www.alanbaxteronline.com/2006/10/'>October 2006</a></li>
<li><a href='https://www.alanbaxteronline.com/2006/09/'>September 2006</a></li>
<li><a href='https://www.alanbaxteronline.com/2006/08/'>August 2006</a></li>
<li><a href='https://www.alanbaxteronline.com/2006/07/'>July 2006</a></li>
<li><a href='https://www.alanbaxteronline.com/2006/06/'>June 2006</a></li>
<li><a href='https://www.alanbaxteronline.com/2006/05/'>May 2006</a></li>
<li><a href='https://www.alanbaxteronline.com/2006/04/'>April 2006</a></li>
<li><a href='https://www.alanbaxteronline.com/2006/03/'>March 2006</a></li>
</ul>
</div> <div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4> <ul>
<li class="cat-item cat-item-6"><a href="https://www.alanbaxteronline.com/category/amusing/">Amusing</a>
</li>
<li class="cat-item cat-item-57"><a href="https://www.alanbaxteronline.com/category/anthology/">Anthology</a>
</li>
<li class="cat-item cat-item-86"><a href="https://www.alanbaxteronline.com/category/audiobook/">Audiobook</a>
</li>
<li class="cat-item cat-item-38"><a href="https://www.alanbaxteronline.com/category/awards/">Awards</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.alanbaxteronline.com/category/blogroll/">Blogroll</a>
</li>
<li class="cat-item cat-item-36"><a href="https://www.alanbaxteronline.com/category/book-tour/">Book Tour</a>
</li>
<li class="cat-item cat-item-2"><a href="https://www.alanbaxteronline.com/category/books/">Books</a>
</li>
<li class="cat-item cat-item-18"><a href="https://www.alanbaxteronline.com/category/censorship/">Censorship</a>
</li>
<li class="cat-item cat-item-83"><a href="https://www.alanbaxteronline.com/category/characters/">Characters</a>
</li>
<li class="cat-item cat-item-59"><a href="https://www.alanbaxteronline.com/category/charity/">Charity</a>
</li>
<li class="cat-item cat-item-300"><a href="https://www.alanbaxteronline.com/category/comic-books/">comic books</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.alanbaxteronline.com/category/contest/">Contest</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.alanbaxteronline.com/category/convention/">Convention</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.alanbaxteronline.com/category/cool/">Cool</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.alanbaxteronline.com/category/cool-places-to-visit/">Cool Places to Visit</a>
</li>
<li class="cat-item cat-item-92"><a href="https://www.alanbaxteronline.com/category/crime/">Crime</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.alanbaxteronline.com/category/dark-fantasy/">Dark Fantasy</a>
</li>
<li class="cat-item cat-item-37"><a href="https://www.alanbaxteronline.com/category/ebooks/">Ebooks</a>
</li>
<li class="cat-item cat-item-23"><a href="https://www.alanbaxteronline.com/category/fantastic-fiction/">Fantastic Fiction</a>
</li>
<li class="cat-item cat-item-32"><a href="https://www.alanbaxteronline.com/category/fantasy/">Fantasy</a>
</li>
<li class="cat-item cat-item-20"><a href="https://www.alanbaxteronline.com/category/feedback/">Feedback</a>
</li>
<li class="cat-item cat-item-41"><a href="https://www.alanbaxteronline.com/category/friday-flash/">Friday Flash</a>
</li>
<li class="cat-item cat-item-44"><a href="https://www.alanbaxteronline.com/category/funny/">Funny</a>
</li>
<li class="cat-item cat-item-46"><a href="https://www.alanbaxteronline.com/category/funny-dog/">Funny dog</a>
</li>
<li class="cat-item cat-item-54"><a href="https://www.alanbaxteronline.com/category/fwor/">FWOR</a>
</li>
<li class="cat-item cat-item-464"><a href="https://www.alanbaxteronline.com/category/gaming/">Gaming</a>
</li>
<li class="cat-item cat-item-72"><a href="https://www.alanbaxteronline.com/category/graphic-novel/">Graphic Novel</a>
</li>
<li class="cat-item cat-item-206"><a href="https://www.alanbaxteronline.com/category/great-inspiration/">Great Inspiration</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.alanbaxteronline.com/category/guest-blog/">Guest Blog</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.alanbaxteronline.com/category/horror/">Horror</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.alanbaxteronline.com/category/indie-publishing/">Indie publishing</a>
</li>
<li class="cat-item cat-item-74"><a href="https://www.alanbaxteronline.com/category/inspiration/">Inspiration</a>
</li>
<li class="cat-item cat-item-45"><a href="https://www.alanbaxteronline.com/category/interview/">Interview</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.alanbaxteronline.com/category/language/">Language</a>
</li>
<li class="cat-item cat-item-25"><a href="https://www.alanbaxteronline.com/category/magazine/">Magazine</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.alanbaxteronline.com/category/magic/">Magic</a>
</li>
<li class="cat-item cat-item-11"><a href="https://www.alanbaxteronline.com/category/marketing/">Marketing</a>
</li>
<li class="cat-item cat-item-3"><a href="https://www.alanbaxteronline.com/category/martial-arts/">Martial Arts</a>
</li>
<li class="cat-item cat-item-78"><a href="https://www.alanbaxteronline.com/category/meme/">Meme</a>
</li>
<li class="cat-item cat-item-12"><a href="https://www.alanbaxteronline.com/category/movies/">Movies</a>
</li>
<li class="cat-item cat-item-17"><a href="https://www.alanbaxteronline.com/category/music/">Music</a>
</li>
<li class="cat-item cat-item-43"><a href="https://www.alanbaxteronline.com/category/mythology/">Mythology</a>
</li>
<li class="cat-item cat-item-52"><a href="https://www.alanbaxteronline.com/category/new-publishing/">New Publishing</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.alanbaxteronline.com/category/news/">News</a>
</li>
<li class="cat-item cat-item-87"><a href="https://www.alanbaxteronline.com/category/novella/">Novella</a>
</li>
<li class="cat-item cat-item-188"><a href="https://www.alanbaxteronline.com/category/ongoing-angst/">Ongoing Angst</a>
</li>
<li class="cat-item cat-item-159"><a href="https://www.alanbaxteronline.com/category/oped/">OpEd</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.alanbaxteronline.com/category/photography/">Photography</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.alanbaxteronline.com/category/podcast/">Podcast</a>
</li>
<li class="cat-item cat-item-16"><a href="https://www.alanbaxteronline.com/category/politics/">Politics</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.alanbaxteronline.com/category/powerful-words/">Powerful Words</a>
</li>
<li class="cat-item cat-item-28"><a href="https://www.alanbaxteronline.com/category/publishing/">Publishing</a>
</li>
<li class="cat-item cat-item-48"><a href="https://www.alanbaxteronline.com/category/publishing-renaissance/">Publishing Renaissance</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.alanbaxteronline.com/category/quote/">Quote</a>
</li>
<li class="cat-item cat-item-205"><a href="https://www.alanbaxteronline.com/category/rant-2/">Rant</a>
</li>
<li class="cat-item cat-item-9"><a href="https://www.alanbaxteronline.com/category/religion/">Religion</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.alanbaxteronline.com/category/retreat/">Retreat</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.alanbaxteronline.com/category/review/">Review</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.alanbaxteronline.com/category/robots/">Robots</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.alanbaxteronline.com/category/sci-fi/">Sci-Fi</a>
</li>
<li class="cat-item cat-item-75"><a href="https://www.alanbaxteronline.com/category/self-publishing/">Self-publishing</a>
</li>
<li class="cat-item cat-item-24"><a href="https://www.alanbaxteronline.com/category/serial-novella/">Serial Novella</a>
</li>
<li class="cat-item cat-item-58"><a href="https://www.alanbaxteronline.com/category/short-story/">Short Story</a>
</li>
<li class="cat-item cat-item-62"><a href="https://www.alanbaxteronline.com/category/signing/">Signing</a>
</li>
<li class="cat-item cat-item-7"><a href="https://www.alanbaxteronline.com/category/signs/">Signs</a>
</li>
<li class="cat-item cat-item-39"><a href="https://www.alanbaxteronline.com/category/sites-of-great-writers/">Sites of Great Writers</a>
</li>
<li class="cat-item cat-item-50"><a href="https://www.alanbaxteronline.com/category/small-press/">Small Press</a>
</li>
<li class="cat-item cat-item-80"><a href="https://www.alanbaxteronline.com/category/social-network/">Social Network</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.alanbaxteronline.com/category/speeches/">Speeches</a>
</li>
<li class="cat-item cat-item-207"><a href="https://www.alanbaxteronline.com/category/sport/">Sport</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.alanbaxteronline.com/category/superhero/">Superhero</a>
</li>
<li class="cat-item cat-item-22"><a href="https://www.alanbaxteronline.com/category/television/">Television</a>
</li>
<li class="cat-item cat-item-84"><a href="https://www.alanbaxteronline.com/category/thriller-2/">Thriller</a>
</li>
<li class="cat-item cat-item-60"><a href="https://www.alanbaxteronline.com/category/thrillercast/">ThrillerCast</a>
</li>
<li class="cat-item cat-item-63"><a href="https://www.alanbaxteronline.com/category/top-10/">Top 10</a>
</li>
<li class="cat-item cat-item-65"><a href="https://www.alanbaxteronline.com/category/tuesday-toot/">Tuesday Toot</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.alanbaxteronline.com/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.alanbaxteronline.com/category/videogame/">Videogame</a>
</li>
<li class="cat-item cat-item-10"><a href="https://www.alanbaxteronline.com/category/websites/">Websites</a>
</li>
<li class="cat-item cat-item-8"><a href="https://www.alanbaxteronline.com/category/weird/">Weird</a>
</li>
<li class="cat-item cat-item-61"><a href="https://www.alanbaxteronline.com/category/write-the-fight-right/">Write The Fight Right</a>
</li>
<li class="cat-item cat-item-5"><a href="https://www.alanbaxteronline.com/category/writing/">Writing</a>
</li>
</ul>
</div> <div id="meta-2" class="et_pb_widget widget_meta"><h4 class="widgettitle">Meta</h4> <ul>
<li><a rel="nofollow" href="https://www.alanbaxteronline.com/wp-login.php?itsec-hb-token=gazingly">Log in</a></li>
<li><a href="https://www.alanbaxteronline.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://www.alanbaxteronline.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</div>  </div> 
</div> 
</div> 
</div> 
<footer id="main-footer">
<div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
</ul><div id="footer-info">CMS by <a href="http://www.wordpress.org/">Wordpress</a> | Theme by <a href="http://www.elegantthemes.com/">Elegant Themes</a> | Icons by <a href="https://www.iconfinder.com/iconsets/black-white-social-media">IconFinder</a> | Optimisation by <a href="https://tacticlab.com.au/">Tactic Lab</a></p></div> </div> 
</div>
</footer> 
</div> 
</div> 
<div id="pum-12300" class="pum pum-overlay pum-theme-10896 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:12300,&quot;slug&quot;:&quot;devouring-dark-paperback&quot;,&quot;theme_id&quot;:10896,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_12300">
<div id="popmake-12300" class="pum-container popmake theme-10896 pum-responsive pum-responsive-small responsive size-small">
<div id="pum_popup_title_12300" class="pum-title popmake-title">
Devouring Dark - Paperback </div>
<div class="pum-content popmake-content">
<p>Amazon US</p>
<p>Amazon UK</p>
<p>Amazon AU</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<div id="pum-12298" class="pum pum-overlay pum-theme-10896 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:12298,&quot;slug&quot;:&quot;devouring-dark-ebook&quot;,&quot;theme_id&quot;:10896,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_12298">
<div id="popmake-12298" class="pum-container popmake theme-10896 pum-responsive pum-responsive-small responsive size-small">
<div id="pum_popup_title_12298" class="pum-title popmake-title">
Devouring Dark - Ebook </div>
<div class="pum-content popmake-content">
<p>Amazon US</p>
<p>Amazon UK</p>
<p>Amazon AU</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<div id="pum-12272" class="pum pum-overlay pum-theme-10896 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:12272,&quot;slug&quot;:&quot;overlord-ebook&quot;,&quot;theme_id&quot;:10896,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_12272">
<div id="popmake-12272" class="pum-container popmake theme-10896 pum-responsive pum-responsive-small responsive size-small">
<div id="pum_popup_title_12272" class="pum-title popmake-title">
Overlord - Ebook </div>
<div class="pum-content popmake-content">
<p><a href="https://www.amazon.com/gp/product/B07DNMRDYF/">Amazon US</a><br />
<a href="https://www.amazon.com/gp/product/B07DNMRDYF/">Amazon UK</a><br />
<a href="https://www.amazon.com.au/Overlord-Sam-Aston-Investigations-Book-ebook/dp/B07DNMRDYF/">Amazon AU</a><br />
<a href="https://www.barnesandnoble.com/w/overlord-david-wood/1128910868?ean=2940155597124">B&amp;N—US</a><br />
<a href="https://play.google.com/store/books/details/David_Wood_Overlord?id=_6ZfDwAAQBAJ">Google Play—Worldwide</a><br />
<a href="https://itunes.apple.com/au/book/overlord/id1397879085?mt=11&#038;ign-mpt=uo%3D4">iBooks—AU</a><br />
<a href="https://itunes.apple.com/uk/book/overlord/id1397879085?mt=11&#038;ign-mpt=uo%3D4">iBooks—UK</a><br />
<a href="https://itunes.apple.com/us/book/overlord/id1397879085?mt=11&#038;ign-mpt=uo%3D4">iBooks—US</a><br />
<a href="https://www.kobo.com/au/en/ebook/overlord-9">Kobo—Worldwide</a></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<div id="pum-12270" class="pum pum-overlay pum-theme-10896 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:12270,&quot;slug&quot;:&quot;overlord-paperback&quot;,&quot;theme_id&quot;:10896,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_12270">
<div id="popmake-12270" class="pum-container popmake theme-10896 pum-responsive pum-responsive-small responsive size-small">
<div id="pum_popup_title_12270" class="pum-title popmake-title">
Overlord - Paperback </div>
<div class="pum-content popmake-content">
<p><a href="https://www.amazon.com/gp/product/B07DNMRDYF/">Amazon US</a><br />
<a href="https://www.amazon.com/gp/product/B07DNMRDYF/">Amazon UK</a><br />
<a href="https://www.amazon.com.au/Overlord-David-Wood/dp/1940095832/">Amazon AU</a><br />
<a href="https://www.barnesandnoble.com/w/overlord-david-wood/1128910868?ean=9781940095837">B&amp;N—US</a><br />
<a href="https://www.booktopia.com.au/overlord-david-wood/prod9781940095837.html">Booktopia—AU</a><br />
<a href="https://www.bookdepository.com/Overlord-David-Wood/9781940095837?ref=grid-view&#038;qid=1532395041583&#038;sr=1-1">Book Depository</a><br />
<a href="https://www.indiebound.org/book/9781940095837">Indiebound—US</a></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<div id="pum-12213" class="pum pum-overlay pum-theme-10896 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:12213,&quot;slug&quot;:&quot;manifest-recall-paperback&quot;,&quot;theme_id&quot;:10896,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_12213">
<div id="popmake-12213" class="pum-container popmake theme-10896 pum-responsive pum-responsive-small responsive size-small">
<div id="pum_popup_title_12213" class="pum-title popmake-title">
Manifest Recall - Paperback </div>
<div class="pum-content popmake-content">
<p><a href="https://www.amazon.com/Manifest-Recall-Alan-Baxter/dp/1940658950/" target="_blank" rel="noopener">Amazon US</a></p>
<p><a href="https://www.amazon.co.uk/Manifest-Recall-Alan-Baxter/dp/1940658950/">Amazon UK</a></p>
<p><a href="https://www.barnesandnoble.com/w/manifest-recall-alan-baxter/1128721945?ean=9781940658957" target="_blank" rel="noopener">B&amp;N—US</a></p>
<p><a href="https://www.booktopia.com.au/manifest-recall-alan-baxter/prod9781940658957.html">Booktopia—AU</a></p>
<p><a href="https://www.bookdepository.com/Manifest-Recall-Alan-Baxter/9781940658957?ref=grid-view&amp;qid=1530146314613&amp;sr=1-1">Book Depository</a></p>
<p><a href="https://www.indiebound.org/book/9781940658957">Indiebound—US</a></p>
<p><a href="http://www.powells.com/book/-9781940658957">Powell’s—US</a></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<div id="pum-12211" class="pum pum-overlay pum-theme-10896 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:12211,&quot;slug&quot;:&quot;manifest-recall-ebook&quot;,&quot;theme_id&quot;:10896,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_12211">
<div id="popmake-12211" class="pum-container popmake theme-10896 pum-responsive pum-responsive-small responsive size-small">
<div id="pum_popup_title_12211" class="pum-title popmake-title">
Manifest Recall - Ebook </div>
<div class="pum-content popmake-content">
<p><a class="popup-button" href="https://www.amazon.com/Manifest-Recall-Alan-Baxter-ebook/dp/B07D2JPB8Z/" target="_blank" rel="noopener">Amazon—US</a></p>
<p><a class="popup-button" href="https://www.amazon.co.uk/Manifest-Recall-Alan-Baxter-ebook/dp/B07D2JPB8Z/" target="_blank" rel="noopener">Amazon—UK</a></p>
<p><a class="popup-button" href="https://www.amazon.com.au/Manifest-Recall-Alan-Baxter-ebook/dp/B07D2JPB8Z/" target="_blank" rel="noopener">Amazon—AU</a></p>
<p><a href="https://www.kobo.com/au/en/ebook/manifest-recall" rel="noopener" target="_blank">Kobo</a></p>
<p><a href="https://www.barnesandnoble.com/w/manifest-recall-alan-baxter/1128721945?ean=2940162077442" rel="noopener" target="_blank">Nook</a></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<div id="pum-11015" class="pum pum-overlay pum-theme-10896 pum-theme-lightbox popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:11015,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:10896,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-11015&quot;,&quot;key&quot;:&quot;&quot;,&quot;time&quot;:&quot;3 months&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;5000&quot;,&quot;cookie_name&quot;:[&quot;pum-11015&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;300px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;350px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;180px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_bottom&quot;:&quot;5&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_11015">
<div id="popmake-11015" class="pum-container popmake theme-10896 size-custom pum-position-fixed">
<div id="pum_popup_title_11015" class="pum-title popmake-title">
Newsletter </div>
<div class="pum-content popmake-content">
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">
 #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
 #mc_embed_signup input.email {max-width:300px;margin-bottom:4px;}
</style>
<div id="mc_embed_signup">
<form action="//alanbaxteronline.us4.list-manage.com/subscribe/post?u=2602a7b2ef2094a54148bc04a&#038;id=fa57b52c06" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<p><strong>Subscribe to updates (no more than one per month) and get a free ebook</strong></p>
<p> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required /><br />
</p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2602a7b2ef2094a54148bc04a_fa57b52c06" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</form>
</div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<script type="text/javascript">
		var et_animation_data = [];
	</script>
<script type='text/javascript' src='https://www.alanbaxteronline.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.alanbaxteronline.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.alanbaxteronline.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.alanbaxteronline.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"fe40852cdd","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c6f1e34861","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"12342","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alanbaxteronline.com/wp-content/themes/Divi/js/custom.min.js?ver=3.12.2'></script>
<script type='text/javascript' src='https://www.alanbaxteronline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.alanbaxteronline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='//www.alanbaxteronline.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1532396683&#038;ver=1.7.29'></script>
<script type='text/javascript' src='https://www.alanbaxteronline.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.12.2'></script>
<script type='text/javascript' src='https://www.alanbaxteronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.alanbaxteronline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html>
